Error in vCenter Update Manager 6.7

Error in vCenter Update Manager 6.7

These days I had to update a ESXi host using vCenter Update Manager (VUM). Environment is managed by a vCenter 6.7 appliance with embedded VUM. The host I got the error is managed by vCenter but not member of any cluster. After attaching a upgrade-baseline and running the compatibility check, I got the error that vCenter Update Manager cannot copy files to the host.

Read Me Leave comment

Update VCSA 6.5 with selected version

Update VCSA 6.5 with selected version

When you currently try to update your vCenter Service Appliance (VCSA) 6.5 in Virtual Appliance Management Interface (VAMI) (Port 5480) your only suggestion is Update 2. A new feature of VCSA 6.7 is the ability to select the update you want to install. In 6.5 the latest update will be installed when using default repository. vSphere 6.5 U2 is a very uncommon update-version. First, there are […]

Read Me Leave comment

Internal Error during migration to VCSA 6.5

Internal Error during migration to VCSA 6.5

During the migration wizard I got an error, I couldn’t find anything. So when you have the same problem, hopefully here is the solution. To read more about vCenter migration see here. The error was: Internal error occurred during vCenter database export It pups up when the wizard tries to export SQL database data. Another indication that something is wrong was that the three option […]

Read Me Leave comment
Social Share Buttons and Icons powered by Ultimatelysocial